Older / Slower Hotspots unable to Sync, Mine and Transfer Packets
Incident Report for Helium
Resolved
The team has prepared and released the 2021.11.21.1 Hotspot firmware release which includes a required fix for block syncing on Hotspot firmware. Hotspot Makers are asked to deploy this to their fleet as soon as possible.

Hotspot owners not on 2021.11.21.1 will have issues syncing.
Posted Nov 21, 2021 - 15:46 UTC
Update
While Console/Router continue to send packets, devices relying primarily on older or underpowered Hotspots (less than 1GB RAM) are experiencing problems with data transfer. The team is working to push out a new image for these Hotspots as soon as possible. Devices in areas with redundant coverage are not affected.
Posted Nov 21, 2021 - 01:45 UTC
Investigating
The team has found an issue where older or underpowered Hotspots are unable to sync and running out of memory due to a large block. Mining will be affected for these Hotspots with 1gb memory or less. The team is working to push out a new image ASAP.

At this time, to avoid further degradation of the network, discovery mode will be unavailable until further notice (root cause of the large block).

The chain is still moving and transactions are functional. Your funds are safe.
Posted Nov 20, 2021 - 18:49 UTC
This incident affected: Helium Packet Router and Helium App.