Degraded Data Transfer
Incident Report for Helium
Resolved
All packet routers have stabilized including those in Asia.

Thanx.
Posted May 28, 2023 - 18:38 UTC
Monitoring
All packet routers have stabilized except for those in Asia. We will be monitoring the situation and update once they are stabilized as well.

Thanx.
Posted May 24, 2023 - 00:01 UTC
Update
The rollout is complete. We will make another announcement here when the packet routers fully stabilize.

Thanx.
Posted May 23, 2023 - 22:03 UTC
Update
The hot fix has performed well. The core team is beginning a rollout for packet routers, which should fully stabilize in 1 hr.

Thanx.
Posted May 23, 2023 - 21:16 UTC
Update
The core has deployed a hot fix on the packet routers, and our testing devices are now able to join successfully. We will be monitoring the situation along with the community.

Thanx.
Posted May 23, 2023 - 18:03 UTC
Update
Based on preliminary investigations, the issue is related with memory usage on packet routers. The core team is working on a patch and we will provides updates here.

Thanx.
Posted May 23, 2023 - 17:03 UTC
Investigating
Due to a high amount of packet rate, the data transfer in U.S. and Asia may be experiencing degraded service (e.g. join loop), which likely caused the issue above. The core team is investigating and we will provides updates here.

Thanx.
Posted May 23, 2023 - 16:26 UTC
This incident affected: Helium Packet Router.