Solana Halt
Incident Report for Helium
Resolved
We join the Solana community in thanking validator operators and core developers for their firefighting over the past few hours.
Posted Feb 06, 2024 - 15:26 UTC
Monitoring
Block production has resumed on Solana. We will continue to monitor over the next few hours.
Posted Feb 06, 2024 - 14:54 UTC
Update
Solana validators have begun a coordinated restart with an updated release version. You can follow status here: https://stakewiz.com/restart
Posted Feb 06, 2024 - 12:12 UTC
Update
Engineers from across the Solana ecosystem are readying a new validator software release, which includes a patch to address an issue which caused the cluster to halt.
Posted Feb 06, 2024 - 11:37 UTC
Identified
As noted on status.solana.com, the Solana network is currently experiencing a chain halt which may affect some activity for Helium network users. Notably, deployers will not be able to onboard or move Hotspots and token holders may not be able to perform transfers or participate in other on-chain activity.

Rest assured that Solana validators and core developers are working on resuming block production and that Helium oracle activity is not affected.
Posted Feb 06, 2024 - 09:53 UTC
This incident affected: User Apps (Helium Wallet App, Blockchain) and Onboarding Service.