Discovery mode unavailable
Incident Report for Helium
Resolved
Discovery Mode will be unavailable until further notice.
Posted Nov 21, 2021 - 15:44 UTC
Investigating
Discovery mode is unavailable until further notice while the team resolves the Hotspot out of memory issue.
Posted Nov 20, 2021 - 19:06 UTC
This incident affected: Helium App.