IOT PoC Oracle Data Delay
Incident Report for Helium
Resolved
This incident has been resolved.
Posted May 12, 2023 - 20:14 UTC
Monitoring
Oracle Data has completed processing its backlog and core developers will continue monitoring these services. Community applications may take some time to recover from the delay.
Posted May 12, 2023 - 19:54 UTC
Identified
Core developers have identified an issue with an upstream data provider that is causing a delay in oracle data delivery (for the verified iot S3 buckets).

Specifically, community applications that track near real-time IOT Proof-of-Coverage data may be out of date which may impact Hotspot owners being able to see recent PoC activity.

All of the data is still being recorded and will resume once oracle services are restored.
Posted May 12, 2023 - 19:08 UTC
This incident affected: Oracle Data.