Console interface may not display accurate device event information
Incident Report for Helium
Resolved
This issue will be resolved with the upcoming release Thursday 02/10.
Posted Feb 10, 2022 - 00:50 UTC
Identified
As the network coverage and usage continue to scale, the number of events that need to be processed by the Console database has ballooned.

Due to this explosion in traffic, the Console event log may not accurately display event information due to exhausting database connections and then the inability to update events on the user interface.

Important: this does not impact data transfer and only causes Console display issues.

The team has been testing an upgrade and we will push this to the Staging server this week with an expected release next Thursday 02/10.
Posted Feb 03, 2022 - 22:00 UTC
This incident affected: Helium Packet Router.