Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 07, 2025 - 14:00 UTC
Scheduled
We are restarting the IoT configuration service. Impact is minimal, but if a configuration is sent during the restart, you may receive an acknowledgment error from the API.
Normal service will resume automatically once the restart completes.
Posted Oct 06, 2025 - 17:00 UTC
This scheduled maintenance affected: IoT (Configuration Service).