APIs overloaded
Incident Report for Helium
Resolved
This issue has been resolved. Thanks for hanging in there.
Posted Mar 28, 2022 - 18:01 UTC
Investigating
We have some clients that are overloading the APIs that support explorer and app and pending transactions. We are hunting them down now and blocking them. Stand-by.
Posted Mar 28, 2022 - 16:37 UTC
This incident affected: User Apps (Helium Wallet App, Blockchain, API).