API is under heavy load
Incident Report for Helium
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 21:40 UTC
Update
We are going to close this issue. The API error rate and performance is much better.
Posted Nov 12, 2021 - 04:33 UTC
Monitoring
Performance has stabilized, though we are going to keep this incident in a monitoring state.
Posted Nov 11, 2021 - 21:42 UTC
Investigating
we are working now to resolve a load issue.
Posted Nov 11, 2021 - 20:36 UTC
This incident affected: User Apps (API) and Explorer, Helium App.