IOT Proof-of-Coverage Beaconing degraded in Europe and AS923

Incident Report for Helium

Resolved

This incident has been resolved.
Posted Mar 01, 2023 - 21:34 UTC

Update

On further investigation, the Developers have concluded that the issue is also likely affecting Hotspots in AS923 regions, which broadly covers some regions in Asia, Australia and New Zealand.
Posted Mar 01, 2023 - 20:17 UTC

Identified

The Core Developers have noticed that some Hotspots in Europe have stopped beaconing for roughly the last 24 hours. This is likely due to an issue that can be worked around in the IOT PoC Verifier Oracle. A fix is being tested.
Posted Mar 01, 2023 - 19:47 UTC
This incident affected: Proof-of-Coverage.