Beaconing activity decreased
Incident Report for Helium
Resolved
This incident has been resolved.
Posted Jul 06, 2023 - 18:54 UTC
Monitoring
We believe we've identified and fixed the issue with the Configuration Service and will be monitoring it. Hotspots that have stopped Beaconing due to the outage should resume Beaconing within a couple of hours.
Posted Jul 06, 2023 - 17:56 UTC
Update
After continued monitoring we've determined that the Configuration Service, which tells Hotspots which LoRaWAN region they operate in, has a database issue and is not serving locations properly to some Hotspots. This will prevent these Hotspots from Beaconing, and in some cases, transferring data. We are investigating reloading the Configuration Service's data.
Posted Jul 06, 2023 - 16:40 UTC
Investigating
The core developers have noticed a drop off in Beaconing activity and believe that the cause is an earlier problem with the Configuration Service. The developers believe that Hotspots should resume their normal Beaconing some 4 hours after this notice and will continue to monitor the situation for changes.
Posted Jul 05, 2023 - 23:04 UTC
This incident affected: Proof-of-Coverage and Configuration Service.