Data Transfer Stopped
Incident Report for Helium
Resolved
This incident has been resolved.
Posted Apr 18, 2023 - 22:40 UTC
Identified
The core team has identified the issue, which is caused by a mismatch in data transfer oracle versioning and NOT caused by the Solana Migration. The core team is actively working on resolving it.

The estimated downtime is 1 hour, we will provide updates throughout the day.
Posted Apr 18, 2023 - 21:49 UTC
Investigating
We are aware of an ongoing issue with data transfer. During this time you may experience unstable device communication. The core team is investigating the root cause and will provide updates throughout the day.
Posted Apr 18, 2023 - 21:34 UTC
This incident affected: Helium Packet Router.