ETL / Pending Transactions Behind for next couple hours
Incident Report for Helium
Resolved
This incident has been resolved.
Posted Dec 21, 2021 - 12:55 UTC
Monitoring
The ETL is rebuilding a cache which will take about 40 minutes. From there the ETL will catch-up and explorer/apps will be in sync to the blockchain. The blockchain is online and not affected by this.
Posted Dec 21, 2021 - 09:24 UTC
This incident affected: User Apps (API) and Explorer, Helium App.