Public API Degraded Performance
Incident Report for Helium
Resolved
This has been resolved for the time being. We are tweaking some parameters to try and ensure minimal impact on end users when we get overloaded with requests.
Posted Feb 23, 2022 - 19:34 UTC
Investigating
We are continuing to be overrun with requests on the public API. We are actively working on this issue and will resolve ASAP. Explorer and APP are not affected.
Posted Feb 22, 2022 - 16:02 UTC
This incident affected: User Apps (API).