API Overloaded
Incident Report for Helium
Resolved
This issue has been resolved. Thanks very much for your patience.
Posted Mar 03, 2022 - 22:35 UTC
Monitoring
The indexes have been repaired we will continue to monitor and several databases nodes are quickly catching up.
Posted Mar 03, 2022 - 20:19 UTC
Identified
We are in the middle of rebuilding two large indexes on the primary API database. Explorer, App and API may fee quite slow for the next couple hours. Stay tuned and thanks for your patience.
Posted Mar 03, 2022 - 18:23 UTC
Investigating
The Public API databases are currently overloaded. We are investigating and will update as soon as possible. This does not affect the blockchain.
Posted Mar 03, 2022 - 16:54 UTC
This incident affected: User Apps (API).