ETL and Pending Transactions Behind
Incident Report for Helium
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 03:52 UTC
Monitoring
ETL and Pending Transactions will be behind for the next couple hours. We will update once a caching job completes. The blockchain is online and running fine.
Posted Dec 22, 2021 - 01:15 UTC
This incident affected: API, Explorer, and Helium App.