API Unavailable (App and Explorer affected)
Incident Report for Helium
Resolved
This incident has been resolved.
Posted May 07, 2022 - 21:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2022 - 23:15 UTC
Investigating
We are currently investigating an issue with the backend database that provides blockchain information to App and Explorer.

During this time:
1. submitting transactions will be unavailable in the Helium Hotspot App and Helium Wallet App.
* transactions include Add Hotspot, Assert Location, Payments, Burns, and Transfer Hotspots

2. information displayed in the Hotspot App, Wallet App, and Explorer may be delayed.

The Blockchain and Network are not affected.
Mining Rewards, device packet transfer, are not affected
Posted May 05, 2022 - 19:14 UTC
This incident affected: User Apps (Helium Wallet App, API) and Explorer, Helium App.