API Performance Issue
Incident Report for Helium
Resolved
All required updates to databases are complete.
Posted May 12, 2022 - 16:31 UTC
Identified
The emergency maintenance last night allowed our API provider to migrate databases, but there are some databases/replicas still inaccessible. Until those are brought back up, this status will remain open.
Posted May 11, 2022 - 14:02 UTC
Update
The ETL is now catching up and we will be turning the web servers back on in the next 20 minutes. Thanks for hanging in there.
Posted May 11, 2022 - 07:52 UTC
Investigating
We are currently investigating an issue with the backend database that provides blockchain information to App and Explorer.

During this time:
1. submitting transactions will be unavailable in the Helium Hotspot App and Helium Wallet App.
* transactions include Add Hotspot, Assert Location, Payments, Burns, and Transfer Hotspots

2. information displayed in the Hotspot App, Wallet App, and Explorer may be delayed.

The Blockchain and Network are not affected.
Mining Rewards, device packet transfer, are not affected
Posted May 09, 2022 - 17:19 UTC
This incident affected: User Apps (Helium Wallet App, API) and Explorer, Helium App.