IoT PoC Invalid Witnesses
Incident Report for Helium
Resolved
This incident has been resolved.
Posted Feb 25, 2023 - 21:47 UTC
Monitoring
A prolonged outage on the Solana blockchain has exposed a bug in the IoT Proof-of-Coverage Verifier Oracle. The outage caused the Verifier to unnecessarily rule that many Hotspot Beacons were not constructed properly. A fix has been deployed and is being monitored.
Posted Feb 25, 2023 - 20:33 UTC
This incident affected: Proof-of-Coverage.