ETL Behind , pending transactions delayed
Incident Report for Helium
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 15:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2021 - 09:29 UTC
Investigating
The ETL is rebuilding a the region cache and will be behind for a couple hours. Blocks should start to catch up in the next 40 minutes. Thanks for your patience. The blockchain is fully operational and not affected by this.
Posted Dec 20, 2021 - 09:28 UTC
This incident affected: User Apps (API) and Explorer, Helium App.