API stuck at block 1179754
Incident Report for Helium
Resolved
API is caught up. Services are restored and pending transactions will continue clearing.
Posted Jan 13, 2022 - 23:48 UTC
Monitoring
API is catching up. We'll mark this resolved once it's fully synced.
Posted Jan 13, 2022 - 22:09 UTC
Investigating
The team is investigating an issue where Explorer and App are stuck at block 1179754. We've contacted our API provider and will provide an update shortly.

The blockchain is still moving at this time. Pending transactions may appear stuck until the blocks start moving again.

Transactions affected will include:
- payment
- burn/burn to vote
- add hotspot/assert location
- transfer hotspot
Posted Jan 13, 2022 - 22:01 UTC
This incident affected: User Apps (API) and Explorer, Helium App.