Degraded Data Transfer in Asia
Incident Report for Helium
Resolved
The upsizing is complete and the packet routers have fully stabilized.
Posted May 19, 2023 - 16:23 UTC
Update
Memory issues were identified, the core team is upsizing the packet routers in Asia accordingly. The upsizing should complete within 30 minutes and data transfer in Asia may be temporarily unstable during then.

Thanx.
Posted May 19, 2023 - 15:54 UTC
Identified
Due to a high amount of packet rate, the data transfer in Asia may be experiencing degraded service. The core team is on it and we will provides updates here.

Thanx.
Posted May 19, 2023 - 15:51 UTC
This incident affected: Helium Packet Router.