ETL Process Catchup
Incident Report for Helium
Resolved
This incident has been resolved.
Posted Dec 19, 2021 - 14:38 UTC
Monitoring
The ETL process will not be updating the. Helium API / Explorer for the next 35-40 minutes. After it has completed computing a cache, it will start to process blocks into the database again. This whole process will take a couple of hours to complete, but you will see new blocks coming into the API shortly.

Thanks fo your patience!
Posted Dec 19, 2021 - 09:35 UTC
This incident affected: User Apps (API) and Explorer, Helium App.