Blockchain Stopped at block 1435692
Incident Report for Helium
Resolved
This incident has been resolved.
Posted Jul 11, 2022 - 18:06 UTC
Monitoring
Block production has been restored. The core team will be monitoring the next few blocks and the next election for any further issues.
Posted Jul 11, 2022 - 17:23 UTC
Investigating
Consensus Group has stopped producing blocks at block height 1435692. The core team is investigating. At this time, submitting transactions to the blockchain will remain pending and will not clear. Transactions include:
* Add Hotspot
* Assert Location
* Transfer Hotspot
* Burn Transaction
* Payment Transaction
* Stake Validator
* Transfer Stake

Mining rewards are affected (no blocks, no PoC, no rewards), and affects everyone equally.

Device Transfer is not affected.

We will be back in 2 hours or sooner for an update.
Posted Jul 11, 2022 - 14:20 UTC
This incident affected: User Apps (Blockchain).