API Degraded
Incident Report for Helium
Resolved
We've seen improvements across explorer and API now that the fixes have been deployed for a few hours. The app is stable (please update to 3.8.3) and explorer's Hotspot activity is improving. Please join us in discord for further updates.
Posted Nov 19, 2021 - 02:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2021 - 22:49 UTC
Investigating
The team is investigating a degradation of the API served by Helium and StakeJoy. This will affect services that use the API, including the Helium App, Explorer, Helium Vote, wallet-cli, ledger, and community apps that are using the public API.
Posted Nov 18, 2021 - 16:40 UTC
This incident affected: User Apps (API) and Explorer, Helium App.