Mobile Onboarding Failures

Incident Report for Helium

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 22:01 UTC

Identified

We are currently investigating reports of mobile onboarding failures. Affected users may see the following error when attempting to onboard: {"InstructionError":[2,{"Custom":6016}]}

Impact:
All new Mobile onboards are currently failing.
Existing Mobile users are unaffected.
Posted Sep 02, 2025 - 21:22 UTC
This incident affected: User Interactions (Mobile Hotspot Onboarding).