Issues with Claim Hotspot Rewards in Helium Wallet App
Incident Report for Helium
Resolved
Wallet developers have confirmed that this particular indexing issue was resolved overnight.
Posted Jun 27, 2023 - 00:15 UTC
Update
Wallet developers continue to monitor as we've heard some reports of improvements in the Claim Hotspot Rewards feature of the Helium Wallet App. As a reminder, your rewards can be safely claimed once the provider has fully returned.
Posted Jun 26, 2023 - 18:14 UTC
Identified
Wallet developers have identified community reported issues with the Claim Hotspot Rewards feature of the Helium Wallet App. It is temporarily down for a large number of Hotspots due to an upstream RPC provider experiencing issues with indexing. Your rewards can be safely claimed once the provider is back online.
Posted Jun 26, 2023 - 15:04 UTC
This incident affected: Helium App.