Console backend (Router) is experiencing a load issue
Incident Report for Helium
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 21:31 UTC
Update
Increasing the amount of state channels and actors has resulted in a larger than anticipated load on Router which was creating a packet queue and impacting device packet transfer.

This load issue will be greatly reduced by the use of the xor filter with our Console 2.0 This filter will allow router to ignore non-Helium packets and reduce the number of requests by over 90%.

In the interim the team deployed a patch that decreased the broadcast of state channel updates to Hotspots.
Posted Jul 20, 2021 - 21:31 UTC
Identified
This is impacting device packet transfer. The issue has been identified and a fix is being implemented.
Posted Jul 20, 2021 - 17:06 UTC
This incident affected: Helium Packet Router.