The scheduled maintenance has been completed. While we are encouraged by the improvements in Solana transaction processing, we have temporarily rolled back to previous the API state to address minor issues. We intend to revisit tomorrow.
Posted May 07, 2024 - 20:34 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 07, 2024 - 18:10 UTC
Scheduled
The Helium Wallet API will undergo maintenance in order to improve Solana transaction processing.