Explorer and App ETL Behind/Pending Transactions queued
Incident Report for Helium
Resolved
ETL is all caught up, Explorer and App now reflect the most up to date blockchain data. Outstanding pending transactions are cleared.
Posted Dec 16, 2021 - 20:37 UTC
Investigating
The ETL that serves the App and Explorer is having a hard time processing block 1,142,160 and will take some time to catch up to the tip of the chain.

The root cause continues to be the activation of PoCv11 and the new H3dex that can take a very long time to cache and store. We've hit one of those blocks that take time to process. At this time, the pending transactions queue has grown to about 1100 and will start clearing when ETL catches up to the tip.

The types of transactions that will remain pending include:
* Add Hotspot
* Update Location
* Payment Transactions
* Transfer Hotspot
* Burn transactions

The core team is working on performance improvements but until then, we can expect a few more slowdowns in the future but we are actively monitoring.

The chain is still moving, there is no halt.
Posted Dec 16, 2021 - 19:05 UTC
This incident affected: Explorer and Helium App.