Consensus Group stuck at 1138197
Incident Report for Helium
Resolved
The Consensus Group has elected once again so we will be setting the all-clear. However, elections will take longer than usual due to some slowness on a small subset of Validators.

The core devs will be putting out a performance fix for Validators to pick up and will update when a tag is available.
Posted Dec 13, 2021 - 20:27 UTC
Monitoring
The consensus group is through the block but we will continue to monitor the group until the next reward block.
Posted Dec 13, 2021 - 19:39 UTC
Investigating
Some Hotspots and Validators are trying to sync block 1138198 and appear stuck on 1138197. The chain is still moving and the consensus group is trying get past this.
Posted Dec 13, 2021 - 19:35 UTC
This incident affected: Consensus Groups.