Stale Data for App and Explorer
Incident Report for Helium
Resolved
The helium-etl has caught up to the blockchain. The api and apps have an up-to-date view of what the blockchain looks like. Thanks for your patience.
Posted Nov 30, 2021 - 19:48 UTC
Update
The API / Explorer and App are currently 150 blocks behind the blockchain. So the data is still a couple hours out of date. Things should be getting close to normal in the next 90 minutes.
Posted Nov 30, 2021 - 18:11 UTC
Identified
We have identified the source of the problem and the data is working to catch up via the ETL. This process can take a little while, so hang in there! Data will be caught up soon.
Posted Nov 30, 2021 - 16:28 UTC
Investigating
The team is investigating an issue where the API that provides data to Explorer and App is stale, making it look like earnings and activity is zero. The blockchain is still moving and activity is happening but the follower database that provides data to Explorer and App are behind in sync.
Posted Nov 30, 2021 - 15:22 UTC
This incident affected: User Apps (API) and Explorer, Helium App.