Hotspot Reward Claiming Paused

Incident Report for Helium

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2026 - 00:24 UTC

Investigating

HNT reward claiming has been temporarily paused as a precautionary measure while a potential exploit is investigated. This step was taken to protect the integrity of the network during the investigation.

The team is actively working to resolve the issue and expects to share an update soon.

Thank you for your patience.
Posted Sep 14, 2026 - 19:37 UTC
This incident affects: User Interactions (Rewards Claiming).