App and Explorer blockchain data is behind
Incident Report for Helium
Resolved
The database is back up to date and pending transactions have been cleared.
Posted Mar 07, 2022 - 19:57 UTC
Monitoring
The necessary patch has been applied and we should return to normal performance shortly.
Posted Mar 07, 2022 - 19:42 UTC
Identified
The database that serves data to the App and Explorer is behind due to the recent chain variable but will be updated shortly. Pending transactions may be delayed.

Transactions include:
- payments
- transfer Hotspots
- add hotspots, update location
- burn transactions

Funds are safe, Hotspot mining is unaffected, the chain is still moving.
Posted Mar 07, 2022 - 19:25 UTC
This incident affected: User Apps (API) and Explorer, Helium App.