ETL and Pending Transactions behind for the next 90 minutes
Incident Report for Helium
Resolved
This incident has been resolved.
Posted Dec 18, 2021 - 13:05 UTC
Update
Blocks are absorbing into the ETL again. Thanks for you patience. It should be caught up in no time!
Posted Dec 18, 2021 - 10:20 UTC
Monitoring
The ETL is rebuilding a cache and will be behind fo the next 90 minutes. This does not affect the blockchain. You should see blocks to start increasing in Explorer/App soon.
Posted Dec 18, 2021 - 09:55 UTC
This incident affected: User Apps (API) and Explorer, Helium App.