Helium Wallet - Cloudflare Outage/RPC Degraded Performance
Incident Report for Helium
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 22:00 UTC
Monitoring
A workaround has been provided by the RPC provider and Helium Wallet Application functionality has been restored. We will continue monitoring to ensure stability moving forward.
Posted Oct 30, 2023 - 20:33 UTC
Identified
We have identified a major outage with Cloudflare causing downstream impact to the Solana RPC backing the Helium Wallet App. Wallet App operations are degraded at this time.
Posted Oct 30, 2023 - 20:12 UTC
This incident affected: Helium App.