Public API DDOS
Incident Report for Helium
Resolved
We've been able to block most of the bad actors and the system is happier. We will do our best to keep them from coming back. Thanks for you patience.
Posted Feb 22, 2022 - 08:41 UTC
Investigating
Our public Web API is experiencing a DDOS. The blockchain is completely fine and this does not affect explorer or the apps, just your ability to write an api script to gather data from the ETL. We are working to identify the source now and will remediate it asap. Thank.
Posted Feb 22, 2022 - 08:03 UTC
This incident affected: User Apps (API).