Singapore Packet Router Load Testing In Progress

Incident Report for Helium

Resolved

This incident has been resolved.
Posted Jul 20, 2023 - 22:50 UTC

Monitoring

The core team is performing load testing on the Singapore packet routers. We will be closely monitoring the infra metrics and data transfer health.
Posted Jul 20, 2023 - 22:01 UTC
This incident affected: Helium Packet Router.