Emergency Maintenance Helium APIs
Incident Report for Helium
Resolved
This maintenance window has completed. Thanks for your patience.
Posted Mar 29, 2022 - 03:33 UTC
Investigating
Due to performance craziness today we need to take the API down for no more than an hour to change some configuration and also free up some space on the primary db. We will time box this controlled outage to 1 hour. Please let us know if you have any questions.
Posted Mar 29, 2022 - 02:53 UTC
This incident affected: User Apps (Helium Wallet App, Blockchain, API) and Helium App.