Explorer and App Data Unavailable
Incident Report for Helium
Resolved
Everything is synced now, thanks for your patience.
Posted May 27, 2022 - 21:46 UTC
Monitoring
Services have been restarted and the UI should catch up shortly.
Posted May 27, 2022 - 20:59 UTC
Investigating
The service that provides blockchain data to Explorer and App is unavailable at the moment. The service provider has already started rebooting services so it can be brought back up.

During this time:
1. submitting transactions will be unavailable in the Helium Hotspot App and Helium Wallet App.
* transactions include Add Hotspot, Assert Location, Payments, Burns, and Transfer Hotspots

2. information displayed in the Hotspot App, Wallet App, and Explorer will be unavailable.

The Blockchain and Network are not affected.
Mining Rewards, device packet transfer, are not affected.
Posted May 27, 2022 - 20:34 UTC
This incident affected: User Apps (Helium Wallet App, API) and Explorer, Helium App.