Heavy API Load
Incident Report for Helium
Resolved
This issue has been resolved. A new piece of code in helium wallets api has an issue with running out of control. We are investigating the issue, but for now that code has been rolled back.
Posted Nov 11, 2021 - 18:35 UTC
Investigating
We are currently under extreme load on the API and trying to find the root cause. We will update you as soon as we find out where its coming from.
Posted Nov 11, 2021 - 16:27 UTC
This incident affected: User Apps (API) and Explorer, Helium App.