The core developers have performed an emergency rollback of one of the variables issued earlier. The list of on-chain regulatory regions has been unset in order to allow Hotspots to be able to fall back to the current (pre-PoCv11) method of using the regions CSV file to determine the Hotspot's LoRaWAN region.
This was affecting Hotspots' ability to configure their Packet Forwarder and affected both PoC and Packet Delivery. By unsetting this variable, all Hotspots should return to normal. We don't believe this had a significant impact on Hotspots unless they restarted between 6pm PT and the time this variable was unset.
Posted Nov 03, 2021 - 03:46 UTC
Identified
The team has identified an issue with a recent chain variable release that is affecting Packet Delivery and Proof of Coverage. This incident began around 6pm PST. We will be rolling back certain chain variable(s) and should return to normal operations shortly.
Posted Nov 02, 2021 - 23:17 UTC
This incident affected: IoT (Helium Packet Router).