Hotspots not displaying in Wallet App
Incident Report for Helium
Resolved
The indexing fix made by the RPC provider appears to have resolved the UX issues that Wallet users were experiencing. Additional monitoring will be put into place to prevent an issue like this from happening again. Thank you for your patience.
Posted Apr 30, 2023 - 03:58 UTC
Monitoring
A fix has been applied by the primary RPC provider that powers the Helium Wallet mobile app and we are seeing reports of normal activity resuming. Core developers will continue to monitor the situation for a few more minutes before closing this issue.
Posted Apr 30, 2023 - 03:39 UTC
Identified
We have identified the issue in which Hotspots are not appearing in the Wallet App for some users, and are working with the RPC provider on a resolution. Rest assured that all Hotspots are still safely recorded on the blockchain.
Posted Apr 30, 2023 - 03:14 UTC
Investigating
We are investigating an issue in which Hotspots are not appearing in the Wallet App for some users, even though they are still safely recorded on the blockchain.
Posted Apr 30, 2023 - 01:55 UTC
This incident affected: User Apps (Helium Wallet App).