Onboarding Service Down
Incident Report for Helium
Resolved
This incident has been resolved.
Posted Apr 17, 2023 - 19:52 UTC
Monitoring
The Onboarding Service has started responding again, but we're unable to determine what went wrong. We will be monitoring the service for a while.
Posted Apr 17, 2023 - 18:43 UTC
Investigating
The Onboarding Service is currently down. We are investigating the issue. During this outage it will be impossible to add new Hotspots to the blockchain.
Posted Apr 17, 2023 - 18:37 UTC
This incident affected: Onboarding Service.