Upstream service outage affecting usage of some Helium websites
Incident Report for Helium
Resolved
Heroku has cleared their alert associated with our outage. We are going to continue monitoring the Heroku platform https://status.heroku.com/
Posted Feb 24, 2022 - 17:53 UTC
Monitoring
Heroku is back online. We'll be monitoring performance for the next few minutes before giving the all-clear.
Posted Feb 24, 2022 - 17:14 UTC
Identified
Issue is with our provider, Heroku who is experiencing an outage at the moment.
Posted Feb 24, 2022 - 17:13 UTC
Investigating
There is an outage of multiple services that Explorer and Console uses. Until that is resolved, users will not be able to access these sites.
Posted Feb 24, 2022 - 17:05 UTC
This incident affected: Explorer.