ETL will be behind for the next hour
Incident Report for Helium
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 08:37 UTC
Update
It took a couple of hours but things are back to normal and the pending transactions are starting to clear.
Posted Dec 16, 2021 - 08:37 UTC
Monitoring
The ETL which feeds the Helium API for Explorer and Apps will be catching up for the next hour. We will update once it is caught up.
Posted Dec 16, 2021 - 06:05 UTC
This incident affected: User Apps (API) and Explorer, Helium App.