API running behind, slowly catching up

Incident Report for Helium

Resolved

API has kept up sync so we are resolving this issue. Apologies for the inconvenience.
Posted Jan 25, 2022 - 05:22 UTC

Monitoring

API is caught up. We'll be monitoring for ~30 minutes before setting the all-clear.
Posted Jan 25, 2022 - 04:47 UTC

Identified

The team has acknowledged an issue where the data for Explorer and App are behind. The API is syncing up to the tip and is still ~100 blocks behind.

The blockchain is still moving at this time. Pending transactions may appear slow to clear.

Transactions affected will include:
- payment
- burn/burn to vote
- add hotspot/assert location
- transfer hotspot
Posted Jan 25, 2022 - 01:12 UTC