Public API Denial of Service
Incident Report for Helium
Resolved
This issue has been resolved. Thanks for your patience.
Posted Mar 15, 2022 - 23:41 UTC
Investigating
The public API is being degraded heavily and causing replication to lag and make it impossible to serve traffic improperly. This is likely accidental over usage by an end user. We are trying to identify the source now and will swiftly ban them to get everything working again. Thanks for your patience.

The following services are NOT affected:

explorer, app, pending transactions and most importantly the blockchain.
Posted Mar 15, 2022 - 21:05 UTC
This incident affected: User Apps (API).