ETL Behind / Pending Transactions Behind
Incident Report for Helium
Resolved
This incident has been resolved.
Posted Dec 23, 2021 - 07:14 UTC
Monitoring
ETL is currently building a cache after restart. It should start adding new blocks in the next 30 minutes. It will take some time to completely catch up after that. Thanks for your patience.
Posted Dec 23, 2021 - 04:12 UTC
This incident affected: User Apps (API) and Explorer, Helium App.