Chain Halt @ Block 1,619,671
Incident Report for Helium
Resolved
The core team has resolved the issue with the help of the validator community.

We appreciate your support and patience as the team worked to get the chain back on track.
Posted Nov 17, 2022 - 20:27 UTC
Monitoring
Update: good news, the validator operator community has answered the call and block production has resumed.

We'll continue to closely monitor status. Thanks again for your patience.
Posted Nov 17, 2022 - 15:57 UTC
Update
Update: Unfortunately, the chain remains halted because block production is still prevented by the corrupted cache issue.

The decentralized nature of the network requires the core team to work with the validator operator community to make the necessary changes to resolve this issue.

The core team has repeatedly communicated to operators to fix their cache so normal block production can resume.

🙏🏼 Thank you to those in the validator community that have timely responded to the call and made the updates, however, we’re not quite there yet.

Once again we're sorry about this halt and appreciate your patience while we work to resolve.
Posted Nov 17, 2022 - 14:39 UTC
Update
Update: The core team is continuing to work with validator community to resolve the corrupted region cache issue which is preventing block production.

All funds are safe, but pending transactions including rewards will be delayed until the chain can move forward again.

Device packets are still sending on the network despite the chain halt due to the fault-tolerant system the core team has put in place.

Please refrain from submitting duplicate transactions as they will all clear when the chain moves once again.
Posted Nov 17, 2022 - 13:28 UTC
Identified
Validators with a corrupted region cache are preventing block production. The core team is working with operators to fix affected validators to resume block production. Sorry for the inconvenience and thanks for your patience.

At this time, all transactions on chain will be unconfirmed until Validators begin producing blocks again.

Funds are safe but activity like Proof of Coverage, Hotspot onboarding and movement, Token Transfers, etc. are unavailable.

Data Transfer is not affected.
Posted Nov 17, 2022 - 12:36 UTC
This incident affected: User Apps (Blockchain, API) and Consensus Groups, Proof-of-Coverage, Onboarding Service, Explorer, Helium App.